Back to overview
Resolved
NMI Gateway: Scheduled Maintenance
Jul 14, 2026 at 2:33am UTC
Affected services
NMI Gateway
Resolved
Jul 14, 2026 at 9:33am UTC
NMI reports the gateway is now fully operational.
Affected services
Created
Jul 14, 2026 at 2:33am UTC
NMI's payment gateway is undergoing scheduled maintenance. Card payments may be temporarily affected. We'll resolve this report when NMI flips the status back. (Source: status.transactiongateway.com)
Affected services