Back to overview
Degraded

NMI Gateway: Partially Degraded Service

Jun 2, 2026 at 3:30pm UTC
Affected services
NMI Gateway

Resolved
Jun 2, 2026 at 10:30pm UTC

NMI reports the gateway is now fully operational.

Created
Jun 2, 2026 at 3:30pm UTC

NMI's payment gateway is reporting "Partially Degraded Service" (severity: minor). Card payments may be impacted. We'll resolve this report when NMI flips the status back. (Source: status.transactiongateway.com)