Back to overview
Degraded
NMI Gateway: Partially Degraded Service
May 6, 2026 at 9:48pm UTC
Affected services
NMI Gateway
Resolved
May 6, 2026 at 10:42pm UTC
NMI reports the gateway is now fully operational.
Affected services
Created
May 6, 2026 at 9:48pm UTC
NMI's payment gateway is reporting "Partially Degraded Service" (severity: minor). Card payments may be impacted. We'll resolve this report when NMI flips the status back. (Source: status.transactiongateway.com)
Affected services